1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. All Content Posted on PortalCentric Is for educational purposes: Copyright Disclaimer Under Section 107 of the Copyright Act 1976, allowance is made for "fair use" for purposes such as criticism, comment, news reporting, teaching, scholarship, and research. Fair use is a use permitted by copyright statute that might otherwise be infringing. Educational or personal use tips the balance in favor of fair use.
    Dismiss Notice
  3. Guest New members have their posts moderated
    Refer To This

    Thread for further information
    Dismiss Notice
Dismiss Notice
Sign Up Today for Exclusive Content
Dismiss Notice

Hello Guest
Please Help Us keep PortalCentric up and running, Donate Here

Dismiss Notice
Guest
We have updated our terms and conditions, please familiarise yourself with them Here
    1. There are currently no users chatting.

    You don't have the necessary permissions to use the chat.

    1. Wassup fellas, I had a big issue when i downgraded my ps3 to rogeros 999 downgrader and i think i forgot to cgange the syscoms back. Any ways i couldnt install any CFW as it said the file was corrupted in my case it wasnt.
      When these problems occur; When i try to install new CFW it says corrupt file or i have the latest as it thinks my version is 9.99
      --I downgraded my PS3 using a 3.55_999 downgrader and it would show in the menu as Rogero 3.55 downgrader but the syscon is still 999
      --I downgraded my PS3 using a 3.55_999 downgrader and got stuck and every CFW I tried to put on it came up as corrupted.
      --And in recovery mode I got this message over and over, no matter the firmware I tried to update (999 downgrader doesnt work here)

      ''Connect storage media that contains update data of version 9.99 or later''press start and select and all that crap!


      How to Fix!
      Download the toggle qa pkg from a website

      Put the "toggle_qa.pkg" on USB and Install it on the PS3.
      Run the "Rebug Toggle QA" from XMB, the screen will go Black and you will see HDD Led activity then if all went fine you will hear 2 or 3 Beeps and the PS3 will Restart back to XMB.
      If you want to make sure QA flag was set, go to "Network Settings"(dont actually click on it, just have it highlight) then apply the following key combo (all at the same time):
      L1 + L2 + L3 (press left stick) + R1 + R2 + dpad_down
      You should see Edy Viewer, Debug Settings, and Install Package Files if done correctly.
      5. Now put "Rogero CEX-3.55 CFW V3.7" on your USB in: "USB\PS3\UPDATE\PS3UPDAT.PUP" ---> Rogero CEX-3.55 CFW V3.7.PUP
      6. Start the PS3 and install "Rogero CEX-3.55 CFW V3.7" using the System Update from XMB.
      7. Once you're back on Rogero CFW3.55 v3.7 you can now install any CFW you want using the System Update from XMB

      All files will be provided below. I hope this helps you and if it does be kind and leave a like!!!
      Open for Goodies!! (open)

      Hello guest, Please Register or login to view links

      Hello guest, Please Register or login to view links


      VIRUS SCAN NOT NEEDED!!!
      ONE IS A PKG FROM THE SOURCE AND THE CFW IS ALSO FROM THE SOURCE! Dont complaign about it or ill just simply remove my thread. THANKS!!!
       

    Share This Page